revCopyFile different in 2.5?

Scott Morrow scott at
Wed Sep 22 00:28:07 EDT 2004

I'm interested but was waiting to see if anyone else responded. I've 
tried some workarounds but without any luck yet I've nothing much to 
contribute.  I've not used shell() commands before.  Would you mind 
elaborating on the script?  I tried using an AppleScript method but I'm 
not sure where I'm messing up. (The shell() method may not work for me 
as I'm actually trying to copy an OSX package.  I was under the 
impression that AppleScript would do this gracefully... and that the 
revCopyFolder or revCopyPackage call actually used AppleScript to do 
-Scott Morrow

Elementary Software
(Now with 20% less chalk dust !)
email   scott at


On Sep 21, 2004, at 1:49 PM, Christian Langers wrote:

> So, no one interested in this ?
> I found out that this concerned the OS X version; on Windows 
> revCopyFile was
> working as expected...
> Used "ditto -rsrc ..." and get shell() instead and voilà it worked for 
> the
> OS X...
> I thank myself for my help... ;-)
> _______________________________________________
> use-revolution mailing list
> use-revolution at

More information about the use-livecode mailing list