Building a standalone

Andre Garzia soapdog at mac.com
Mon Jul 5 09:57:28 CDT 2004


Yves,

I am using some icons (only two) from the Revolution Icons Lib. I make 
the standalone with the radio button that enables Rev to search my 
stack for the parts needed (on the general preferences of the 
standalone builder). It's working here... MacOS 10.3.4 Rev 2.2

I'll try some things and let you know.

Cheers



On Jul 5, 2004, at 9:21 AM, Yves COPPE wrote:

> Hi list,
>
>
>
> I send again mu mail because I have no answer ! sorry
>
> I have a big problem :
>
> on Mac OS X 10.3.4 Fr with Rev 2.2.1
>
> when I use the ask and answer dialog build in Revolution, I use the 
> global gRevAppIcon to set an icon. I use the standard image library of 
> revolution
>
> when I am in revolution, no problem
>
> when I build a standalone I don't see the possibility to add the 
> "image library" in the standalone as it was possible in previous 
> versions of revolution
>
> when I'm in the standalone and the ask or answer dialog is called, the 
> icon isn't displayed. It's merely empty.
>
> Where can I find the tip to force rev to include the entire image 
> library in the satandalone  ?
>
> Thank you.
>
> Greetings.
>
> Yves COPPE
> yvescoppe at skynet.be
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>
-- 
Andre Alves Garzia ð 2004 ð BRAZIL
http://studio.soapdog.org



More information about the use-livecode mailing list