Update ?

Dominique Bodin bodind at club-internet.fr
Tue Aug 31 15:07:48 EDT 2004


Hello,

What a current registred user needs to download to upgrade from
2.2 rev to 2.5 rev ?

Thank's.

Dominique Bodin


More information about the Use-livecode mailing list