Documentation in 2.5 - xmlerr resolved

Marian Petrides mpetrides at earthlink.net
Fri Aug 27 19:59:45 CDT 2004


I am on OS X 10.3.5.

I think I have solved the mystery.  The problem appears to be having 
the Rev folder inside another folder with special characters  (opt-f, 
opt-;) in the folder's name.

The second download worked once but then I quit Rev and moved the Rev 
app folder into another named Rev 2.5 RC1 ƒ… This generated the xmlerr. 
  However, when Rev is out on the desktop OR if the folder it is in is 
named  "Rev 2.5 RC1 Folder,"  then the dox work. They consistently do 
NOT  work if Rev is inside a folder named Rev 2.5 RC1 ƒ…

Can anyone confirm this? If so, I will bugzilla it, if only so that 
users can be warned not to use special characters in path leading to 
the Rev app.

M


On Aug 27, 2004, at 8:40 PM, Ken Ray wrote:

> On 8/27/04 6:38 PM, "Marian Petrides" <mpetrides at earthlink.net> wrote:
>
>> Am I the only person who continues to get xmlerr document when trying
>> to select an item in the dox??
>>
>> Am redownloading now to be sure I didn't just get a corrupt 
>> download...
>
> Sorry, Marian... I don't get it. What OS are you on? (I'm on OS X 
> 10.3.4)
> Perhaps that has something to do with it...
>
> Ken Ray
> Sons of Thunder Software
> Web site: http://www.sonsothunder.com/
> Email: kray at sonsothunder.com
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the use-livecode mailing list