Do we have synthetic speech in WindowsXP yet?

Judy Perry jperryl at ecs.fullerton.edu
Wed Aug 25 19:11:08 CDT 2004


Thank you, Tuviah :-D

Judy

On Wed, 25 Aug 2004, tuviah snyder wrote:

> Note revspeech.dll has been updated to support SAPI 5 for 2.5. You will
> however have to choose between two versions of the external one that is
> compatible with SAPI 4 and the other one which is compatible between with
> SAPI 5. The one for SAPI 5 will be included in the distro by default. If
> your using Win95, note that you will have to use SAPI 4 as SAPI doesn't work
> with this OS...
>
> Best,
> Tuviah
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the use-livecode mailing list