use-revolution Digest, Vol 11, Issue 92 SAPI SDK 4

Pat Trendler ptrendler at bigpond.com
Wed Aug 25 07:38:54 EDT 2004


Barry,

http://www.microsoft.com/speech/download/old/sdk40a.asp

You need to download the SAPI SDK 4 Suite.exe  40 MB (not the other
downloads listed there they don't contain the speech engine)


Pat


----- Original Message ----- 
From: "Barry Levine" <themacguy at macosx.com>
To: <use-revolution at lists.runrev.com>
Sent: Wednesday, August 25, 2004 2:30 PM
Subject: Re: use-revolution Digest, Vol 11, Issue 92


> Fair enough but where, pray tell, is one to find "version 4.x"? A search
at
> ms.com revealed nothing.
>
> Thanks,
> Barry
>
> On 8/22/04 10:00 AM, MisterX allegedly flung into the void:
>
> > Subject: RE: Do we have synthetic speech in WindowsXP yet?
>
> > I think there is something about it in the readme...
> >
> > It's in the what's new actually
> >
> >
> > Issue:  On Windows systems, the Speech library is not yet compatible
with
> > version
> > 5.x of Microsoft's speech software.
> > Workaround:  Use version 4.x instead.
>
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution



More information about the Use-livecode mailing list