Rev 2.5b2 stable enough?

Troy Rollins troy at rpsystems.net
Sun Aug 22 13:46:55 EDT 2004


On Aug 22, 2004, at 1:38 PM, Marian Petrides wrote:

> I'm starting to prototype a new app and would like to do it using Rev 
> 2.5 if possible (mainly to increase my familiarity with the changes in 
> 2.5--none of its new features are required for this app).  My sense is 
> that 2.5b2 is stable enough to use for this purpose but I wonder what 
> others think.
>
> Should I just stick to 2.1.2 for now or prototype in 2.5b2?

I had been asking myself the same question, and chose to start working 
in 2.5. While it still has a few issues (which should be cleared soon, 
I think) it also has many, many bug fixes which are in place now. Be 
prepared for a few odd things, but generally, I'm not regretting it, 
I'm finding it productive, and overall just nice to work in.

On the other side of things, if you aren't using an archiving system to 
save versions of your files, I'd especially suggest it while working in 
*any* beta.
--
Troy
RPSystems, Ltd.
http://www.rpsystems.net



More information about the Use-livecode mailing list