Stacks that now do not work

Thomas J McGrath III 3mcgrath at adelphia.net
Wed Nov 12 18:06:59 EST 2003


Sarah,

I guess I didn't "get" the point of Calendar when I first tested it, 
I'm in the US and both dates show up the same for me, I don't know what 
setting I might change to see different dates except maybe to another 
time zone, etc. But they are both the same here in the US.

I had a problem with one stack that I know worked before I updated both 
my system and REV so I did a very quick on all of my downloaded stacks 
to see if they worked. I did this very quickly and did not do serious 
tests or anything, so I may be wrong about a few of them.

Cheerio,

Tom

On Nov 12, 2003, at 5:15 PM, Sarah wrote:

> Picking out the stacks that I recognise as mine :-)
>
> On 13 Nov 2003, at 7:42 am, Thomas J McGrath III wrote:
>
>> Calendar - Both English date and System date are the same
> This works for me - maybe you need to check your system settings.
> e.g. today is 13th November, when I select that in Calendar, I get 
> "11/13/2003" as the English date and "13/11/2003" as the system date. 
> I am in Australia and the system date format is d/m/y but English date 
> actually uses the US format (not the format used in England as one 
> might expect) and shows m/d/y.
>
>> Launch OS X app - Find & Launch - If cancel then error -43
> This is a strange one since it works with some apps but not all. At 
> first I thought it was only working with .app bundles but that doesn't 
> seem to be the case. Although it will open some applications, opened a 
> document doesn't work at all, even when trying to use an application 
> that opens OK. I'll have to do some more tests on this one and get 
> back.
>
> Cheers,
> Sarah
> sarahr at genesearch.com.au
> http://www.troz.net/Rev/
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>

Advanced Media Group
Thomas J McGrath III 	 ð 2003 ð	3mcgrath at adelphia.net
220 Drake Road, Bethel Park, PA 15102





More information about the Use-livecode mailing list