Stacks that now do not work

Thomas J McGrath III 3mcgrath at adelphia.net
Wed Nov 12 15:42:07 CST 2003


System Mac OSX 10.3.1, 1.25 GHz PowerPC G4, 512 MB DDR SDRAM
Revolution 2.1.2

Rev that doesn't work as expected:
Paint tools

Stacks that don't work or at least as expected:
EasyTransparency - No transparency
custom cursor - white box instead of graphic
Calendar - Both English date and System date are the same
FMODforRev - Missing example error, function handler error(if 
FfRSoundDone)
Furby - might not have worked before, I don't remember - does not do 
much now
Internetter - Can't open browser or email - ?
puzzle - No image appears when pieces are placed, like promised
Klondike - Mouse over top face up pile goes all white - rest works
Launch OS X app - Find & Launch - If cancel then error -43
LibLineFields - garbled lines - ?
Look Here - Who knows ?
Movie-Snapper - No export
Printreport - error on cancel report
Puzzle2 - Error - Chunk:no such chunk
revPanel Resizers - no image and error
StarBattle - Weird - use arrows other card shows up
testpdfprint - error

Not all of these may have worked before but I know some did and now 
they are troublesome.



Advanced Media Group
Thomas J McGrath III 	 ð 2003 ð	3mcgrath at adelphia.net
220 Drake Road, Bethel Park, PA 15102




More information about the use-livecode mailing list