Here we go again on launch

valetia at valetia at
Sat May 10 07:05:02 EDT 2003

Hi Roger,

Are you running OS X? If so, try putting "Volumes/" at the beginning of
those paths, e.g.:

    "/Volumes/Macintosh HD/MyPres"

Let us know how it goes.


> From: Roger Guay <rogerguay at>
> Reply-To: use-revolution at
> Date: Fri, 9 May 2003 20:07:46 -0700
> To: "use-revolution at" <use-revolution at>
> Subject: Here we go again on launch
> I hate to admit it but I never solved my Launch problem from 2 months
> ago and I need help.  I've got an Appleworks 6 file titled MyPres on my
> hard drive called "Macintosh HD."  My Appleworks 6 application is in an
> "Appleworks 6" folder in the Applications folder of my hard drive.
> Here are the paths:
>                    "/Macintosh HD/MyPres"
>                    "/Macintosh HD/Applications/Appleworks 6/Appleworks
> I have tried every combination of these paths and am still not able to
> Launch MyPres with Appleworks 6.  Can anyone please help?
> Thanks, Roger
> _______________________________________________
> use-revolution mailing list
> use-revolution at

More information about the use-livecode mailing list