FW: Beta 2.0 OSX Distribution issues, etc.

Robert Arnold rfarnold at attbi.com
Sat Apr 5 10:50:01 EST 2003


Happily downloaded the 2.0 Betas, which hung on startup on my Mac OS 9.2
system -- an extension conflict I think, now seemingly resolved  -- and once
working it accepted my small business license code, no problem. Yea!

Switched over to OSX, no startup issues, but some funny things happened when
I tried to build an OSX stand-alone using an existing stack which worked
fine under previous versions of RR. Towards the end of the build cycle an
error message popped up and I must have pressed the "ignore" button a
hundred times, getting the same unidentified (blank) errors, before I had to
force quit the application. The stand-alone was there, however, and seems to
run, although the application menu says "Name" and "Quit Name" instead of
the application or stack name.

Has anyone built an OSX application with 2.0 and encountered any of these
problems? Any ideas how to avoid/solve them? Do I need to modify the stack's
menus (I haven't tried that yet)?

Also, I like the pulsating default button in OSX, but shouldn't one expect
it to stop pulsating when the button is disabled? The text is dimmed and the
button doesn't work, but it still pulses seductively.

Muchas Gracias
-- 
Robert Arnold
Associate Professor of Film
Boston University
Tel (617) 353-7735  Fax (617) 353-1084
News: http://people.bu.edu/rfarnold

------ End of Forwarded Message




More information about the Use-livecode mailing list