FTP problem (Jan Schenkel)

Dave Cragg dcragg at lacscentre.co.uk
Fri Oct 4 04:05:01 CDT 2002


At 10:16 am +1000 1/10/02, Brendan Bonsack wrote:
>Hi Jan
>
>Thanks for your persistence!  I am using the latest Download of 
>RunRev (version 1.1.1). A text transfer works perfectly. I have
>pasted a typical log field below, and nothing looks particularly 
>wrong, unless I'm missing something (I hope I am!). I have also
>played around with active/passive modes, but both yield the same 
>result. The transfer succeeds, but the resulting file on the
>server is 0 bytes long. I am using the Starter Kit version of 
>Revolution, but should this make a difference?
>
>
>-220 Serv-U FTP-Server v2.5k for WinSock ready...
>-331 User name okay, need password.
>-230 User logged in, proceed.
>-257 "/poolcreative" is current directory.
>-200 Type set to I.
>-200 PORT Command successful.
>-150 Opening BINARY mode data connection for testfile.gif.
>-226-Maximum disk quota limited to 50000 Kbytes
>-    Used disk quota 25862 Kbytes, available 24137 Kbytes
>-226 Transfer complete.
>
>
>
>Cheers
>Brendan

I just got this mail now (I guess there was a backlog on a server 
somewhere.) Do you still have the problem?

The log shows that everything went fine, so I agree with Jan that it 
would be useful to check in your script that you actually have data 
to send.

There was some earlier confusion about the line in your script that 
read the data from the file. It might be useful to show us the script 
you are currently using.

Cheers
Dave



More information about the use-livecode mailing list