set style of graphic "test" to line -- doesn't work?...

Greg Saylor GSaylor at
Fri Mar 15 20:42:01 EST 2002

I apologize for my HTML messages... It is indeed the way this companies
exchange server is configured, but I have some people looking into it....

In the meantime, I have read all of the responses to my "What's your vector,
Victor?" message and I will respond to them when this server gets fixed...

In the meantime I can't seem to get:

create graphic "test"
set the style of graphic "test" to line

The error I get is:

Script compile error:
Error description: Expression: missing factor

to work correctly... All other versions of this are okay, I can do a:

set the style of graphic "test" to rectangle


set the style of graphic "test" to polygon

etc....   However, the object I need is a line.. ;-(

Is there a workaround for what appears to be a bug?...

I have tried this with the beta version of Revolution on Mac OS-9, OS-X and
W*ndows...  I have also tried it with the non-beta version on HPUX, Solaris,
Mac OS-9, OS-X, W*ndows and FreeBSD all with the same result.....

- Greg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the use-livecode mailing list