Remedy for crashing in 9.1

Barry Levine themacguy at mac.com
Wed Jun 5 12:49:01 CDT 2002


Bob,

Yes, update to 9.2.2, but yank out any unnecessary extensions (anything 
from Norton, TechTools, Disk Warrior, Adobe, etc.). Alternatively, 
upgrade to OSX.

Barry
---------
On Wednesday, June 5, 2002, at 10:01 AM, use-revolution-
request at lists.runrev.com wrote:

> From: Bob Arnold <rfarnold at bu.edu>
> To: <use-revolution at lists.runrev.com>
> Reply-To: use-revolution at lists.runrev.com
>
> Just starting up with RR, working on an imported HC application I had
> developed. My first response to RR is amazement at its design and
> capabilities, and delight that my accumulated knowledge of HyperTalk 
> may not
> be useless after all, but I wish that RR didn't crash so often. Any 
> remedies
> for this? Known extension conflicts?
>
> (Mac G4 733, OS 9.1, 512kb)
>
--------------------------------------------------------




More information about the use-livecode mailing list